Supply-Chain Attack em Plugins do WordPress Atinge Milhares de Sites

Voltar para Blog

Supply-chain attack em plugins do WordPress afeta milhares de sites

Recentemente, pesquisadores de segurança identificaram um ataque de cadeia de suprimentos que comprometeu plugins do WordPress em até 36.000 sites. Cinco plugins foram afetados, permitindo a criação de uma conta administrativa controlada por atacantes e a inserção de conteúdo malicioso para melhorar resultados de busca.

Detalhes do ataque e ação dos pesquisadores

Os pesquisadores da Wordfence descobriram que o código malicioso injetado nos plugins não era sofisticado, facilitando sua identificação. A primeira infecção foi detectada em 21 de junho de 2024, e os atacantes continuaram a fazer atualizações até recentemente. A ação dos pesquisadores inclui a investigação do malware e a recomendação de desinstalar imediatamente os plugins afetados.

Recomendações de segurança e ação preventiva

Para proteger os sites, é crucial desinstalar os plugins comprometidos e verificar a existência de contas administrativas não autorizadas. A ferramenta Wordfence Vulnerability Scanner emite alertas para sites que estão executando os plugins afetados. Recomenda-se também verificar conexões do IP 94.156.79.8 e contas de administração com os nomes Options ou PluginAuth.

Conclusão e medidas a serem tomadas

Diante do risco representado por esse ataque, é fundamental que os administradores de sites WordPress ajam rapidamente para mitigar possíveis danos. A desinstalação imediata dos plugins afetados e a verificação minuciosa dos sites são passos essenciais para garantir a segurança online. A colaboração entre a comunidade de segurança e os desenvolvedores é fundamental para prevenir futuros incidentes.

Referências

Referência: Supply-chain attack on WordPress plugins affects as many as 36,000 sites

Compartilhe esta postagem

Voltar para Blog
💬 Precisa de ajuda?